I've knocked this up to do just that! Simply specify the device name and click RUN
github.com/mr-r3b00t/KQ...
I've knocked this up to do just that! Simply specify the device name and click RUN
github.com/mr-r3b00t/KQ...
bsky.app/profile/clem...
bsky.app/profile/clem...
❄️ Calendar, Day 14: advent.cloudsecuritypodcast.tv
❄️ Full Repo: github.com/siigil/azure...
❄️ Calendar, Day 14: advent.cloudsecuritypodcast.tv
❄️ Full Repo: github.com/siigil/azure...
Here's some fantastic resources to get started!
The defacto standard manual for KQL from Microsoft Press: amzn.to/3C8OO01
Learn KQL in one month (2025 edition): amzn.to/3W88bgD
Must Learn KQL (free entry learning): aka.ms/MustLearnKQL
#MustLearnKQL #KQL
Here's some fantastic resources to get started!
The defacto standard manual for KQL from Microsoft Press: amzn.to/3C8OO01
Learn KQL in one month (2025 edition): amzn.to/3W88bgD
Must Learn KQL (free entry learning): aka.ms/MustLearnKQL
#MustLearnKQL #KQL
github.com/alexverboon/...
#KQL #AzureDevOps #Security #Sentinel
github.com/alexverboon/...
#KQL #AzureDevOps #Security #Sentinel
A comprehensive collection of Kusto Query Language (KQL) queries used in detection, threat hunting, that focuses on Detections and Digital Forensics
github.com/CodeByHarri/...
#dfir #incidentresponse #threathunting #KQL #detections
A comprehensive collection of Kusto Query Language (KQL) queries used in detection, threat hunting, that focuses on Detections and Digital Forensics
github.com/CodeByHarri/...
#dfir #incidentresponse #threathunting #KQL #detections
➡️ https://l.humanite.fr/kQL
➡️ https://l.humanite.fr/kQL
Threat Hunting
Detection Engineering
DFIR
Data Science
ML
Machine Learning
KQL
Kusto
Microsoft Sentinel
Microsoft Defender
MVP
Threat Hunting
Detection Engineering
DFIR
Data Science
ML
Machine Learning
KQL
Kusto
Microsoft Sentinel
Microsoft Defender
MVP
KQL (Kusto Query Language) is a query language that allows to extract meaningful insights from large datasets. Widely used in the cybersecurity (detecting Social Engineering Attacks, search devices with CVEs and more).
www.kqlsearch.com
KQL (Kusto Query Language) is a query language that allows to extract meaningful insights from large datasets. Widely used in the cybersecurity (detecting Social Engineering Attacks, search devices with CVEs and more).
www.kqlsearch.com
I created an automated feed of #KQL Threads here on Bluesky: Like and subscribe to it here: bsky.app/profile/did:...
#security
I created an automated feed of #KQL Threads here on Bluesky: Like and subscribe to it here: bsky.app/profile/did:...
#security
A collection of the most sought-after KQL spells for Microsoft Sentinel and DefenderXDR
www.linkedin.com/pulse/slims-...
A collection of the most sought-after KQL spells for Microsoft Sentinel and DefenderXDR
www.linkedin.com/pulse/slims-...
The Entra ID Attack & Defense Playbook
It’s free, community-driven, and packed with real detection logic and KQL queries.
🧵👇
The Entra ID Attack & Defense Playbook
It’s free, community-driven, and packed with real detection logic and KQL queries.
🧵👇
Happy hunting this year! 🏹
kqlquery.com/posts/kql-so...
Happy hunting this year! 🏹
kqlquery.com/posts/kql-so...
CloudAppEvents
| where ActionType == @"RunLiveResponseSession"
```
CloudAppEvents
| where ActionType == @"RunLiveResponseSession"
```
My recent blog post explores KQL operators and offers insights on their usage.
My recent blog post explores KQL operators and offers insights on their usage.
There are many workbooks from the community gallery that are available in every #entra tenant when they enable log analytics.
There are many workbooks from the community gallery that are available in every #entra tenant when they enable log analytics.