#calendaring
I think your social media guy fucked up the calendaring.
November 5, 2026 at 3:41 AM
C/D refused to acknowledge the existence of November 2nd (no calendar page), so please excuse the missed day. Back to regularly scheduled calendaring:

We love an XJ, don’t we?
November 3, 2026 at 6:43 PM
gonna bill this time as "calendaring" damn you were really calendaring on Wednesday
November 4, 2026 at 2:39 PM
His All Saints falls in a completely different season. Out here worried about some Roman calendaring
November 1, 2026 at 12:50 AM
EVER? Did he say EVER? How exactly do we communicate collective exhaustion more effectively? Is there a form? A petition? A national sigh? Or are we now calendaring his travel arrangements? Because we're here for it. 😂
Trump: "If people ever got tired of me in the US, I'll move to Israel and become prime minister"
November 3, 2026 at 3:00 PM
I’m not suggesting anyone move away from Google and Proton email and calendaring by doing this but you *could*
the clever ridiculous hacky way would be to sign up as a vacation rental owner on Airbnb or Homeaway and pay whatever the yearly costs and fees are to “book vacations” (meetings) for free on the calendar app and send emails through their platform as “vacation rental contract” negotiations
October 30, 2026 at 4:46 PM
son is back home and returning to daycare tomorrow. I have medication now so you know what that means: calendaring and messaging apology tour
October 28, 2026 at 1:08 PM
Propaganda, this is what the american calendaring companies want you to believe
October 31, 2026 at 4:27 PM
Much like Y2K, a lot of people worked hard to minimize the chaos. Fewer people relied on calendaring software, and exactly 0% of that code was vibe-coded.
November 1, 2026 at 3:54 PM
I’m admittedly newer than he is. But I’m much more muted. On the last line, I might have said, “I’ve stated our position and I leave any calendaring decisions to the Court’s discretion.”

If you can appeal and the judge is wrong, just shut up and do it. Why be antagonistic for show?
November 1, 2026 at 8:18 AM
Hmm....

I'm old as dirt, so still know how painful it is to write a sendmail config. (Bat book, anyone?)

I self host Nextcloud for all my file storage, etc. it includes calendaring, office suite, contacts, etc. I could probably add mail to it. Spam would be the hardest thing to manage...
October 31, 2026 at 12:16 PM
One of my last big work projects before I moved home and started grad school was testing calendaring software in 2006 when dates changed for daylight savings… and whatever nonsense we’re doing this year is just as triggering (and bad) as I figured.
November 1, 2026 at 3:52 PM
📦 solspace/craft3-calendar 5.0.33

The most powerful event management and calendaring plugin!

🔗 https://github.com/solspace/craft-calendar
October 29, 2026 at 6:59 PM
📦 solspace/craft-calendar 5.0.33

The most powerful event management and calendaring plugin!

🔗 https://github.com/solspace/craft-calendar
October 29, 2026 at 6:59 PM
management. It also defines how Calendaring Extensions to WebDAV (CalDAV) (RFC 4791) servers can be extended to support certain automated task management behaviors. This document is a product of the Calendaring Extensions Working Group of the IETF. 3/3
October 28, 2026 at 6:22 PM
my great regret from the time I worked on calendaring software was never successfully advocating for the notion of "schedule pressure". calendaring systems universally have a notion of "free/busy"; times during which one event is booked can report that an event is booked during that time span […]
Original post on mastodon.social
mastodon.social
October 29, 2026 at 1:05 AM
⚠️ Mixmax is reporting an Incident since 21:46 UTC

"Share Availability…"

Affects: Availability sharing / booking links, Send Later / scheduled sends, Embedded website calendar / booking CTAs, +1 more

Live timeline → https://pingoru.io/providers/mixmax/incidents/12451369
Mixmax: Share Availability slots shifted +1 hour for British Columbia users · October 30, 2026 · Pingoru
Mixmax incident on October 30, 2026: British Columbia has adopted permanent daylight time: clocks will not fall back on November 1 and the province will now stay at UTC-7 year-r Started 9:46 PM UTC, resolved ongoing (● 6m). Affected: Calendaring & Scheduling (Availability sharing / booking links), Email Sending & Delivery (Send Later / scheduled sends), Calendaring & Scheduling (Embedded website calendar / booking CTAs).
pingoru.io
October 30, 2026 at 9:52 PM
RFC 10051: Task Extensions to iCalendar, A. Apthorp, et al., https://www.rfc-editor.org/info/rfc10051 #RFC The "VTODO" calendar component in the Internet Calendaring and Scheduling Core Object Specification (iCalendar; RFC 5545) has seen limited adoption and use, 1/3
October 28, 2026 at 6:22 PM
This is so weird because I thought I'd gotten rid of Google in my calendaring, but I think something I'm using is still relying on it somewhere. 😬
October 25, 2026 at 1:33 AM
🐧 **6 Best Free and Open Source CalDAV Servers**

CalDav (Calendaring Extensions to WebDAV) is an internet standard allowing clients to access scheduling or meeting information on a remote server.

📰 Source: LinuxLinks
🔗 Link: https://www.linuxlinks.com/best-free-open-source-caldav-servers/
6 Best Free and Open Source CalDAV Servers
CalDAV (Calendaring Extensions to WebDAV) is an internet standard allowing clients to access scheduling or meeting information on a remote server. It uses iCalendar format for data. It lets multiple users in different locations share, search and synchronize calendar data. Both CardDAV and CalDAV are extensions on the WebDAV standard. Web Distributed Authoring and Versioning (WebDAV) itself is an extension of the standard HTTP protocol. It’s a protocol that allows multiple clients (devices/computers/apps) to share a resource (file/addressbook/calendar/etc). The CalDAV protocol is a calendar sharing protocol. Just like CardDAV it was originally proposed as standard by Apple, RFC 6638. It uses WebDAV to share appointment data in the iCalendar-format. The “Internet Calendaring and Scheduling Core Object Specification” is an open standard itself, RFC 5545, that is widely supported. CalDAV allows multiple devices and apps to access your calendar, allowing cooperative planning and information sharing. This article recommends the best CalDAV servers. We only include free and open source software here. The chart below captures our verdict. Note that there are a variety of other applications that include a CalDAV server. They are deliberately not included here. Other software that includes CalDAV functionality include **Nextcloud** , **SOGo** , **Kopano**, and **Horde**. Learn more about the CalDAV servers. Click the links in the table below to learn more about each server. **CalDAV Servers** --- **sabre/dav**| Mature PHP framework for building WebDAV, CalDAV and CardDAV servers **Radicale**| Lightweight CalDAV and CardDAV server that's simple to deploy **Davis**| Modern CalDAV, CardDAV and WebDAV server with an admin interface **Baïkal**| Lightweight CalDAV and CardDAV server with a web admin interface **Xandikos**| Git-backed CalDAV and CardDAV server with scheduling support **DAViCal**| PostgreSQL-backed CalDAV server focused on standards interoperability This article has been updated to reflect the changes outlined in our **recent announcement**. LinuxLinks helps you discover the best free and open source software for Linux. Explore our extensive collection of **recommended applications** , including alternatives to popular proprietary software. We also publish software reviews, Linux tutorials, hardware reviews, free programming books and articles covering the wider open source community. Browse our **Linux resources** to discover more. Know a useful free and open source Linux application we haven't covered? **Suggest a program** for inclusion. Has your software been featured on LinuxLinks? Display one of our **Featured on LinuxLinks badges** on your website or GitHub README. ---
www.linuxlinks.com
October 27, 2026 at 6:08 AM
re: femme-centric — it’s a practical system, but the people most responsible for *family* calendaring are stereotypically da girls. Pair it with a journal, and you got a formula for girls to get very adorable with it (neutral)
October 22, 2026 at 4:00 PM
That's a wonderful question. I'd love to as you know! It's all a matter of timing. Time to work on the calendaring!
October 22, 2026 at 8:54 PM
When I ask this Q in interviews, I am looking for your process and your self-awareness around your own habits/needs. You might not want to disclose AuDHD, but you can say a version of "I've found this challenging in the past, but I problem-solve by < asking thought partners, calendaring, etc >
October 20, 2026 at 9:26 PM
The orthodontist's automated email system, helpfully: Don't forget, you have an appointment on Wednesday!
Google's automatic calendaring system, helpfully: This appointment conflicts with another one in your calendar!

Me: Uh...That's the same appointment. The one I was being reminded of.
October 20, 2026 at 3:02 AM
Really, we need a free non-Meta platform with group, event calendaring, and live event functions.
October 18, 2026 at 5:19 AM