#internetstandards
Das Internet Architecture Board wacht über die Internetstandards und die Architektur des Internets als Ganzes. Nun hat sich das Komitee zur #Chatkontrolle und der damit verbundenen Technologie des Client-Side-Scannings geäußert – mit einem vernichtenden Urteil.
netzpolitik.org/2023/chatkon...
Chatkontrolle: Internet Architecture Board lehnt Client-Side-Scanning ab – netzpolitik.org
Das Internet Architecture Board wacht über die Internetstandards und die Architektur des Internets als Ganzes. Nun hat sich das Komitee zur Chatkontrolle und der damit verbundenen Technologie des Cli...
netzpolitik.org
December 20, 2023 at 12:51 PM
Bis zum Ende des Jahres will die EU-Kommission ein neues "Multi-Stakeholder-Forum zur Einführung von Internetstandards" ins Leben rufen. #NIS2
NIS2-Umsetzung: EU-Kommission lädt in Expertengruppe ein
Bis zum Ende des Jahres will die EU-Kommission ein neues "Multi-Stakeholder-Forum zur Einführung von Internetstandards" ins Leben rufen.
www.heise.de
July 25, 2025 at 2:30 PM
👍 für internetstandards ist das mindestens habilitation.
🏅prof dr iur allium cepa
November 4, 2024 at 12:59 PM
So dreist….
Hat nichts mit „Information“ zu tun -
tendenziöse PR ohne sachgerechte Info dazu… Zumindest müsste man sonst argumentieren, was *trotz* Milliardenbedarfs an Verfalls-Stopp für Verkehrsinfrastruktur + Schaffen neuer Infrastruktur / Bau / Ausbau Strom, lächerlichen Internetstandards…1/2
June 8, 2024 at 3:51 PM
NIS2-Umsetzung: EU-Kommission lädt in Expertengruppe ein

Bis zum Ende des Jahres will die EU-Kommission ein neues "Multi-Stakeholder-Forum zur Einführung von Internetstandards" ins Leben rufen […]
Original post on social.heise.de
social.heise.de
July 25, 2025 at 2:30 PM
Wie gerade getrötet, ignorieren die KI-Anbieter in ihrem Konkurrenzkampfwahn evtl. die Internetstandards.

Das könnte erklären, warum der Traffic auf meiner Website immer noch stark ansteigt, obwohl ich die #Crawler geblockt habe.

Es könnte natürlich auch an meiner unfassbar hohen Popularität […]
Original post on mastodon.online
mastodon.online
August 6, 2025 at 8:14 AM
IPinfo is helping shape #InternetStandards.

Our Head of Research, Oliver Gasser, co-authored RFC 9977, a new standard for publishing end-site prefix length information.

Read more about RFC 9977 on the blog: https://ipinfo.io/blog/prefix-length-files-internet-standard

#IETF #IPIntelligence
From Internet Draft to RFC: Prefix Length Files Become an Internet Standard
IPinfo's head of research discusses the publication of RFC 9977, a new IETF standard for publishing IP address prefix assignments.
ipinfo.io
July 21, 2026 at 4:06 PM
Tech News Briefing — #internetstandards #AIsecurity #opensource #AIadvancements #techindustry → https://alobbs.com/post/2025-10-19/
Tech News 2025-10-19
Today’s highlights include the Louvre jewel heist exposing security flaws, the controversy over Salesforce’s proposed AI use for ICE, and AI’s evolving role in research, gaming, and scalable adoption, alongside technical advances like YKK’s eco-friendly zipper and the retraction of GPT-5’s false breakthroughs.
alobbs.com
October 20, 2025 at 2:11 AM
Knodel: “If more national delegations to ITU discussions included civil society delegates as a matter of course, the convo around #HumanRights & #InternetStandards would be far richer – and ultimately more inclusive." cdt.org/insights/u-n...
U.N. Panel Shows Why Civil Society is Vital to Human Rights on the Internet
Last month, I previewed CDT’s platform we’d be sharing at the World Summit of the Information Society (WSIS), a United Nations-sponsored meeting focused on the importance of human rights considerations in internet standards. I was excited to highlight the ways privacy, accessibility and freedom of expression are vital for democratic and equitable digital governance. The panel […]
cdt.org
June 21, 2024 at 7:18 PM
Internet Standards Almanac | …pretty and interesting/ish, but I find it clumsy to explore & lacking in opinionation
https://alecmuffett.com/article/109047
# Article19 HumanRights InternetStandards WebStandards
Internet Standards Almanac | …pretty and interesting/ish, but I find it clumsy to explore & lacking in opinionation
…for instance, ITU-T and the description of this project: The elements proposed in the “New IP” model may undermine the interoperability, security, and governance of existing IP-based networks. … I…
alecmuffett.com
January 31, 2024 at 11:48 AM
Learn the correct email syntax rules, including character limits, allowed characters, special characters, and internationalized domains (IDNs). Understand RFC5321, RFC5322, and SMTP standards for valid email addresses. #email #syntax #internetstandards

www.ditig.com/characters-a...
Characters allowed in email addresses
Learn which characters are allowed in email addresses, covering both the local (addressee) and domain parts, how email syntax is structured, and what the relevant technical standards say.
www.ditig.com
April 10, 2025 at 1:57 PM
#REGEXT and #DNSOP sessions covered the protocols we use daily - #RDAP, #EPP, and #DNS. Important work on current challenges and future development.

Full report coming soon via the #CENTR website.

#IETF #InternetStandards #Networking

5/5
November 11, 2025 at 5:43 PM
📜 CCNA Fun Fact: What Are RFCs?

RFCs (Request for Comments) are the official documents that define Internet standards and protocols. 📜 They’re the reason the web runs smoothly across devices worldwide! 🌐

#CCNA #Networking #RFC #Cisco #InternetStandards #TechTips #NetEng
www.tiktok.com/t/ZP8BKLjKq/
TikTok - Make Your Day
www.tiktok.com
September 5, 2025 at 1:26 AM